Video codec missing?

how-to

#1

Hello,

I’m trying to integrate a video with alpha channel but all my videos have a too high bitrate (>20Mbps). So I looked at the next article: https://support.intuiface.com/hc/en-us/articles/360007429871-Video-Asset#about-videos-with-a-transparent-background

In this article they show us the desired media encoder settings, as shown in the picture below:

My problem is that I don’t have a PNG video codec under the Quicktime format?? As you can see in the image below:

How can I properly integrate an AE animation into Intuiface?

Thanks in advance,

Kind regards,

Nicholas


#2

What version are you using sorry for not replying to the PM i’ve been slightly busy.


#3

Hi Louie,

No problem at all, I understand.
I’m using Adobe media encoder CC 2018.

Nicholas


#4

Hi @nicholas.vanbeylen

Alternatively you could convert it to an SWF file with a transparent background.

I will check and get back to you, i have a sneaky feeling that they have taken out the option in encoder.

Have you tried it in after effects?

Kind Regards

Louie