"T" in Timeline Text Boxes


#1

Hello. I’m a little stumped on this one. I have added Rich Text snippets to a timeline. For some reason, when I use Player, there is a “T” at the beginning of the text box. Any ideas on how I get rid of that “T”?


#2

Did some tests with default Rich Text content and “abcd” as content, didn’t see any “T” :confused:

Can you share a screenshot and/or the content you put in your Rich Text Asset please ?
Try using the Preformatted text (select it and Ctrl+Shift+C) from this forum please so it’s not interpreted.

Like This


#3

Thank you for the help, Alex! I appreciate it! I've attached screen shots below.

The "T" is present in both Player and Composer.


#4

Ok, no big issue don’t worry :slight_smile:

You just may have clicked the “Show icons” in the Timeline Asset Properties. It helps displaying the type of element you have in your Asset.

Just uncheck it and everything should be fine :+1:


#5

That fixed the problem!!! Thank you so much for your help!!!


#6

Pleasure :slight_smile:

You can stop using Preformatted text, actually I asked for it only if you were about to paste the content of your Rich Text Asset so it’s not interpreted (because it’s HTML) :wink: